All times are UTC


It is currently Tue Dec 10, 2019 6:11 pm



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: game not loading
PostPosted: Wed Sep 14, 2016 5:16 pm 
Skeleton
Offline

Joined: Tue Jul 05, 2016 7:29 pm
Posts: 4
i need some help, this morning the game started to do some weird reloading... it will load on all the worlds but after a couple of minutes the screen goes white and it reloads.. over and over and over... logged in to face book and pixel. happens in both places... any help would be appreciated.
Top
  Profile  
 
 Post subject: Re: game not loading
PostPosted: Wed Sep 14, 2016 5:59 pm 
Skeleton
Offline

Joined: Tue Jul 05, 2016 7:29 pm
Posts: 4
another problem has developed.... the city will load but the building will disappear ... the upgrades will show and the levels f the builds but not the buildings .. whats going on?..seems to be only happening in Emporea
Top
  Profile  
 
 Post subject: Re: game not loading
PostPosted: Wed Sep 14, 2016 11:30 pm 
Skeleton
Offline

Joined: Tue Jul 05, 2016 7:29 pm
Posts: 4
here us what is happening.... i enter the game using either Facebook or pixel..doesn't matter which the problem still happens.... i enter my city... fine, until i move the mouse over a building.. the entire city vanished... leaving black blocks.. or blank screen...or it says plug in failure and the game reloads/ i tried submitting to pixel but it will not accept ,,keeps asking for my player id.. i enter the id and error 400 keeps coming back.... how do i fix this problem. :(
Top
  Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron